Username: Password:

Author Topic: Sound issue...  (Read 4052 times)

0 Members and 1 Guest are viewing this topic.

Offline Paul aka Feb

  • Administrator
  • Full Member
  • *****
  • Posts: 134
    • View Profile
Sound issue...
« on: November 27, 2015, 10:14:15 PM »
My PC has the annoying problem that it randomly switch the volume of my headphones (output) down to 30% of the original volume. Have checked all the sound settings, including those of my sound card, but the problem persists. So called solutions from internet don't work ether.

Very inconvenient! I often forget to check it. Then, when I start a game I have to close it again in order to increase the volume.

Does anyone recognize this problem..?

specs in short:
Syst: Windows 7 Home Premium 64-bit (SP1)
Sound: Creative X-Fi Audio Processor (WDM)
Headset: SoundBlaster Alpha Tactical 3D
« Last Edit: November 27, 2015, 10:16:57 PM by Paul aka Feb »

Offline Sovereign

  • Administrator
  • Newbie
  • *****
  • Posts: 9
    • View Profile
Re: Sound issue...
« Reply #1 on: November 28, 2015, 08:51:36 AM »
Do you by any chance use Skype?
If so there is an option to let Skype change the volume on you comp in the sound options. Uncheck that box and it should do the trick.

Offline Paul aka Feb

  • Administrator
  • Full Member
  • *****
  • Posts: 134
    • View Profile
Re: Sound issue...
« Reply #2 on: November 28, 2015, 08:20:27 PM »
No, I don't use Skype, Johan. Thanks anyway. Nevertheless, I have  two such checkboxes in other places: one in the on-board sound settingspanel and one in the software that came with the soundcard. Both are un-checked, with no result.

Maybe it helpes if update (or re-install) the souddrivers.